Sign in to comment!

Menu
Home

Technology

Around 50 million Android smartphones are still vulnerable to the Heartbleed Bug

Android users may be more susceptible to the Heartbleed Bug than previously thought. According to data from The Guardian, around 50 million Android smartphones are vulnerable to the OpenSSL bug. 

The data was based on a Google announcement published on April 9, which read: “All versions of Android are immune to CVE-2014-0160, with the limited exception of Android 4.1.1…” CVE-2014-0160 refers to the Heartbleed Bug. According to analytics firm Chitika, the number of smartphones worldwide that run on Android Jelly Bean 4.1.1 is estimated at around 50 million, and 4 million of those are in the United States.

“Over that seven-day time period (April 7-13), Android 4.1.1 users generated 19 percent of total North American Android 4.1 Web traffic, with users of version 4.1.2 generating an 81 percent share,” said Chitika. To put the numbers in perspective, an earlier report from Chitika said that Android 4.1 users generated 25.4 percent of Android Web traffic in North America. When referenced with ComScore data that pegged the number of Android users in the U.S. at 85 million, the number of vulnerable handsets in the U.S. comes to 4 million. 

While the figure represents a small fraction of Android users, the total number of handsets affected is staggering. There’s also a possibility that more phones are vulnerable. Google has not given concrete numbers as to how many Android phones are affected. But in an email to Digital Trends, Google representatives estimated “use of Android 4.1.1 to be at single digit percentages,” which could mean that anywhere from 20 to 100+ million devices are affected.

Android phones running Jelly Bean can be hacked using a method called “reverse Heartbleed.” This means that a malicious server could use the OpenSSL vulnerability to lift data from the phone’s browser such as past sessions and logins. So far, the risk remains theoretical.  

Android phones seem to be most affected by the Heartbleed Bug. Apple does not use the affected version of OpenSSL on its iPhones, and Microsoft said that Windows Phone has not been affected. 

If your phone is still running on Android 4.1.1, you can check if you’re vulnerable using the Lookout app, which you can download here. We’ve also posted a list of apps that have been affected, which you can check out here for added security.

See the latest updates on the hottest midterm races from Fox News

Full Elections Coverage →

Keep up with all the 2014 races in

Coverage →