FOX Fan Minimum Requirements

Published February 05, 2003

| FoxNews.com

There are certain minimum requirements in order to take advantage of the content and features of the FOX Fan section.

Minimum Browser Requirements

We recommend that you use the following minimum browser versions:

 Netscape 4.7 or higher
 IE 4.0 or higher
 Opera 5 or higher

JavaScript

In order to navigate to the different parts of the FOX Fan section, you need to have JavaScript enabled. This also allows us to set cookies.

Cookies

Cookies are small bits of information that the Internet sites operated by FOX place on the hard drive of your computer. Cookies remember information about your registration status on our site(s) and enable FOX to make your visits to our site(s) more seamless and convenient. For example, cookies will remember that you are a registered FOX Fan when you are visiting from a particular computer, and will keep track of your video preferences.

Cookies WILL NOT be used to collect personal information about you that will be shared with other companies. Please see our privacy policy.

Video

We offer video in two formats: Real Player and Windows Media Player. If you need to download the latest versions of these players, you can get them from the vendors' sites directly.

Real Player

Windows Media Player

The video is offered at 56k (low bandwidth: modem) and 300k (high bandwidth: DSL, cable, T1 or higher) speeds.

Screensavers

Among the FOX Fan Goodies that we offer are screensavers. These are in Quicktime format. If you need the latest version of this player, please go directly to Apple's Quicktime site.

Quicktime

You will also need to have an unzipping software. Macintosh users have StuffIt built into their operating systems, but Windows users should have WinZip.

WinZip

URL

http://www.foxnews.com/story/2003/02/05/fox-fan-minimum-requirements