Menu

Tesla

'60 Minutes' admits 'audio editing error' in Tesla report

musk-60.jpg

60 Minutes/CBS

The battery-powered Tesla Model S is one of the world’s fastest and quietest luxury cars, but you might not know the latter if you watched the "60 Minutes" interview with Tesla founder Elon Musk that first aired on Sunday.

Now CBS says it regrets the "error" that led to that impression.

Following an introductory segment by Scott Pelley, whose wife owns a Model S, there is a series of shots provided by Tesla of a Model S driving down a road accompanied by the out-of-sync sounds of an internal combustion engine and the shifting of a transmission.

The Model S has neither of these things.

Instead, it is propelled by a single electric motor that emits little more than a quiet whirring noise, which can also be heard under some, but not all, of the images. The revving engine noise is also used with several shots of a stationary car’s interior, which was filmed in a studio setting.

Later in the report, footage of a Model S travelling through Norway’s Lærdal Tunnel again features the sounds of an engine in the background. The footage, also from Tesla, is presented on the company’s YouTube page with completely different audio that’s more in line with the actual sound of the car.

Several viewers noticed the discrepancies in the broadcast, and they were also noted by popular automotive blog Jalopnik.com. The clips in question can be seen beginning at the 17:39 mark in the "60 Minutes" replay posted on the CBS website. At least they could at the time of this writing.

On Monday afternoon, a CBS representative issued a statement to FoxNews.com saying, “our video editor made an audio editing error in our report about Elon Musk and Tesla last night. We regret the error and it is being corrected online.”

As far as Tesla is concerned, the auto maker has decided to remain as quiet on the issue as its cars actually are and offered no comment when contacted by FoxNews.com.